Home : Documentation : Embperl
Google Web perl.apache.org

 
Home
 
Features
 
Introduction
 
Documentation
 
README
 
README.v2
 
Configuration
 
Embperl
 
Embperl::Object
 
Embperl::Form::Validate
 
Embperl::Syntax
 
Embperl::Recipe
 
Embperl::Mail
 
1.3.6 documentation
 
DBIx::Recordset
 
Installation
 
Download
 
Support
 
Changes
 
Wiki
 
More infos
 
Add info about Embperl
 
Login

    Stable 2.4.0
    Beta 2.5.0_3
Support the development of Embperl! More...
Compatibility
[ << Prev: Bugs ] [ Content ] [ Next: Support >> ]

I have tested Embperl successfully



on Linux 2.x withtop
 

perl5.004_04

 

perl5.005_03

 

perl5.6.0

 

perl5.6.1

 

perl5.8.5

 

apache_1.3.0 - apache_1.3.31, apache 2.0.50

 

apache_ssl (Ben SSL)

 

Stronghold 2.2

 

Stronghold 2.4.1

 

Apache_1.3.x with mod_ssl 2.x.x

I know from other people that it works on many other UNIX systems



on Windows NT 4.0 withtop
 

perl5.004_04

 

perl5.005

 

perl5.6.1

 

perl5.8.x

 

apache_1.3.0 - apache_1.3.31



on Windows 95/98 withtop
 

perl5.004_02 (binary distribution, only Offline Mode)

 

perl5.005_02 + apache_1.3.6


[ << Prev: Bugs ] [ Content ] [ Next: Support >> ]

© 1997-2012 Gerald Richter / ecos gmbh